15 lines
372 B
Nix
15 lines
372 B
Nix
{
|
|
description = "Development flake for zbasefind";
|
|
|
|
outputs = { self, nixpkgs-unstable } @ inputs: nixpkgs-unstable.lib.mkFlake {
|
|
packages.zbasefind = { rustPlatform, zbasefind }: zbasefind.overrideAttrs (prev: {
|
|
name = "zbasefind";
|
|
src = self;
|
|
|
|
cargoDeps = rustPlatform.importCargoLock {
|
|
lockFile = ./Cargo.lock;
|
|
};
|
|
});
|
|
};
|
|
}
|